Issue with login on the Mobile Application
Incident Report for SalesScreen
Resolved
This is now solved and one should be able to login as intended.
Posted over 2 years ago. Apr 24, 2017 - 10:49 CEST
Investigating
We are currently facing an issue which prevents users from logging into their account on our Mobile Application.
We are investigating this issue to mitigate it as soon as we possibly can.
Posted over 2 years ago. Apr 24, 2017 - 10:40 CEST