Mobile applicaton not responding
Incident Report for SalesScreen
Resolved
The service is now available for all of our customers again, after a fix was implemented by our infrastructure provider.
Posted almost 2 years ago. Jul 31, 2017 - 11:44 CEST
Update
The problem is identified to be faulting for internet service providers that supports DNSSEC. Our infrastructure provider anticipates the problem to be solved within the next two hours.
Posted almost 2 years ago. Jul 31, 2017 - 10:09 CEST
Update
The same problem as with the mobile application is affecting the TV-screens for some customers as well. The infrastructure provider is working on fixing the DNS issues, in the mean time we are working on directing it through a different domain not affected by the outage.
Posted almost 2 years ago. Jul 31, 2017 - 10:07 CEST
Identified
The problem seem to be related to a DNS outage on one of our infrastructure providers. This means that it is partially down, some will see it fully operational, others will not be able to use the service at all. We are in contact with our infrastructure providers to get an update on the situation.
Posted almost 2 years ago. Jul 31, 2017 - 09:14 CEST
Investigating
We are currently investigating an outage with the mobile application service. Right now the mobile application is not responding. We are working on implementing a solution
Posted almost 2 years ago. Jul 31, 2017 - 09:06 CEST