Most connectivity issues have now been resolved, and user impact should be minimal at this point. We continue to actively monitor the situation to ensure full stability.
Posted Oct 09, 2025 - 16:02 CEST
Identified
Our hosting provider has identified the issue and is currently deploying a fix. We expect full resolution within the next 90 minutes.
Posted Oct 09, 2025 - 12:59 CEST
Investigating
Our hosting provider is currently experiencing issues, which may cause some customers to encounter intermittent problems connecting to our services. We are actively investigating the situation to determine the scope and are working to resolve these issues as quickly as possible.