Problems with our service provider
Incident Report for SalesScreen
Resolved
Our service provider has confirmed that the incident has been resolved, and all our services are back to normal.
Posted over 1 year ago. Jun 20, 2018 - 08:16 CEST
Monitoring
The problem appears to be fixed, and all services are currently operating normally. We will continue to monitor the situation.
Posted over 1 year ago. Jun 19, 2018 - 22:07 CEST
Identified
Our service provider is currently having problems, which may affect the availability of some parts of SalesScreen. We are actively monitoring the situation and are in contact with the service provider to solve the problem as soon as possible.
Posted over 1 year ago. Jun 19, 2018 - 20:38 CEST
This incident affected: Web, Screens, and API.