Problems with report calculations
Incident Report for SalesScreen
Resolved
The origin of the problem have been identified to be caused by an infrastructure update by our service provider, that temporarily affected the availability of a system component responsible for report calculations. The component is now fully operational again.

Some customers may have experienced either missing or duplicate entries for points, XP, feed posts, etc for single reports. We are currently working to correct this and expect to have this fixed within the end of the day.

We will be working to improve the resiliency of the affected component to avoid similar problems in the future.
Posted about 1 year ago. Jun 14, 2018 - 15:27 CEST
Monitoring
The sub-component appears to be operating normally again. We are carefully monitoring the situation.
Posted about 1 year ago. Jun 14, 2018 - 12:55 CEST
Investigating
We are investigating a problem with one of our sub-components. This component affects all calculations made based on reports, such as events, points, XP, competitions and so on. Updates on screen will also be affected.

We are working with our service provider to determine the precise nature of the problem.
Posted about 1 year ago. Jun 14, 2018 - 12:25 CEST
This incident affected: Web and Screens.