Connectivity issues in certain regions
Incident Report for SalesScreen
Resolved
The incident has been resolved
Posted Jul 13, 2021 - 00:24 CEST
Monitoring
We are seing signs of recovery for the affected regions. We will keep monitoring the incident, until we receive confirmation from Microsoft that the incident has been resolved.
Posted Jul 12, 2021 - 23:25 CEST
Update
We are continuing to monitor the situation. You can follow the core incident here: https://status.azure.com/
Posted Jul 12, 2021 - 21:05 CEST
Identified
Our hosting provider (Microsoft Azure)is currently experiencing performance issues. This may affect connectivity to our services for a subset of our customers. Affected customers will experience longer wait times and possible errors.

We understand that this may be an inconvenience to our affected customers, and thank you for your patience as we monitor Microsoft's resolution of this incident. We will provide an update as evens warrant.
Posted Jul 12, 2021 - 20:40 CEST
This incident affected: Web.