Connection Issues
Incident Report for SalesScreen
Resolved
This incident has been resolved.

Some of our users will have experienced intermittent connection issues to our web dashboard this morning. The issue was caused by network problems experienced by our hosting provider (Microsoft Azure). The issue appears to have affected European users mainly.

We will review the root cause of incident together with Microsoft, and initiate actions to prevent this from happening in the future.
Posted May 30, 2022 - 14:52 CEST
Monitoring
The issue appears to be resolved. We are closely monitoring the situation
Posted May 30, 2022 - 12:18 CEST
Investigating
Some users might be experiencing issues connecting reaching the web dashboard. We are investigating the issue.
Posted May 30, 2022 - 11:35 CEST
This incident affected: Web.