Possible outage of SalesScreen on TV-screen.
Incident Report for SalesScreen
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 10, 2017 - 11:24 CET
Update
The issue has been mitigated.
It was affecting only a small portion of our customers using an earlier generation of Dogu Connect.
We are investigating what the core issue was.
Posted almost 2 years ago. Nov 10, 2017 - 08:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Nov 10, 2017 - 08:46 CET
Investigating
We have received several reports that SalesScreen is not properly loading on TV-screens.
We are investigating the issue and will update this incident as soon as we have narrowed down what the issue is.
Posted almost 2 years ago. Nov 10, 2017 - 08:16 CET