Connection Issues
Incident Report for SalesScreen
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 16:14 CEST
Monitoring
We have identified an issue with our cloud provider Microsoft Azure, network traffic routing in some regions appears to have been affected. At the moment, everything appears to be working as normal again.

We continue to monitor the situation.
Posted Sep 05, 2022 - 14:31 CEST
Investigating
Some users are experiencing intermittent issues connecting to the web dashboard. We are currently investigating the issue.
Posted Sep 05, 2022 - 13:58 CEST
This incident affected: Web.