Connectivity Issues
Incident Report for SalesScreen
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 09:09 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 03:50 CET
Monitoring
The issue appears to have been mitigated, both web and screens are back to normal operation. We are still monitoring the situation.
Posted Nov 20, 2019 - 03:48 CET
Identified
Our hosting provider is having issues with their CDN service, meaning scripts, images and other content will not load at the moment. We are actively trying to resolve the problem with our hosting provider.
Posted Nov 20, 2019 - 03:03 CET
Investigating
We are currently investigating connectivity issues to the application. This appears to be affecting the web-dashboard and screens. We are currently investigating the issue.
Posted Nov 20, 2019 - 02:45 CET
This incident affected: Web and Screens.