SalesScreen unresponsive / slow
Incident Report for SalesScreen
Resolved
The service is back up and running again, and speeding up to normal performance.
Posted almost 2 years ago. Sep 29, 2017 - 14:42 CEST
Monitoring
We are currently switching the Web Dashboard Server, so the service should be coming back up now
Posted almost 2 years ago. Sep 29, 2017 - 14:37 CEST
Update
The problem is only related to the SalesScreen Web Dashboard, mobile applications, integrations and TV-screens are working as intended.
Posted almost 2 years ago. Sep 29, 2017 - 14:35 CEST
Investigating
We picked up a notification about SalesScreen Web dashboard becoming unresponsive and slow. Currently investigating the issue at hand
Posted almost 2 years ago. Sep 29, 2017 - 14:12 CEST