Connection Issues
Incident Report for SalesScreen
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 15:50 CEST
Monitoring
Service availability should be back to normal across all regions. We continue to monitor the situation.
Posted Jun 14, 2022 - 14:37 CEST
Update
Microsoft Azure has applied mitigation steps and we are seeing signs of recovery. We are closely monitoring the situation.
Posted Jun 14, 2022 - 12:08 CEST
Identified
We have identified an issue with our cloud provider Microsoft Azure, network traffic routing in some EU regions is affected. We are closely monitoring the situation and will provide further updates.
Posted Jun 14, 2022 - 10:03 CEST
Investigating
Some users might be experiencing issues connecting reaching the web dashboard. We are currently investigating the issue.
Posted Jun 14, 2022 - 09:14 CEST
This incident affected: Web.