Connection Issues
Incident Report for SalesScreen
Resolved
This incident has been resolved
Posted Jan 25, 2023 - 12:18 CET
Monitoring
Most users should see recovery and be able to connect to our services. We continue to monitor the situation.
Posted Jan 25, 2023 - 11:12 CET
Identified
Our hosting provider is experiencing issues with their network infrastructure, which affect connectivity to all SalesScreen services.

We are monitoring the situation and will share updates as soon as more is known.
Posted Jan 25, 2023 - 09:51 CET
Investigating
Some customers might be experiencing problems with connecting to SalesScreen services. We are currently investigating the issue.
Posted Jan 25, 2023 - 09:23 CET
This incident affected: Web, Mobile, and API.