Degraded performances on Competitions and Customer Care module
Incident Report for SalesScreen
Resolved
We have now resolved this issue and published a fix. Thanks for your patience.
Posted about 2 years ago. Jun 08, 2017 - 11:08 CEST
Investigating
We are experiencing problems with one of our cache storage solutions. As a result of these problems, the competition and customer care modules might be affected. We are working hard to fix the underlying issue and expect to have this fixed in a short amount of time.
Posted about 2 years ago. Jun 08, 2017 - 10:34 CEST