Application is undergoing connectivity issues on Web and Screen
Incident Report for SalesScreen
Resolved
This incident has been resolved.
Posted over 2 years ago. Dec 02, 2016 - 13:10 CET
Monitoring
SalesScreen seems to be available and stable on both Web and Screen.
We will keep on actively monitoring the system.
Posted over 2 years ago. Dec 02, 2016 - 10:23 CET
Investigating
We are observing issues with logging into and browsing through SalesScreen web application.
Issues may also arise when reloading our Chrome SalesScreen TV App on screens.
We are investigating this.
Posted over 2 years ago. Dec 02, 2016 - 10:03 CET