Push Notifications to iOS devices are currently unavailable
Incident Report for SalesScreen
Resolved
The issue is now resolved and push notifications to iOS are working as intended.
Thanks for your patience.
Posted over 2 years ago. Feb 08, 2017 - 08:56 CET
Identified
We have identified the issue and are working on a fix.
We will update this incident as we make progress.
Thanks for your patience.
Posted over 2 years ago. Feb 07, 2017 - 14:23 CET