Connection Issues - Web

Incident Report for SalesScreen

Resolved

This incident has been resolved.
Posted Sep 07, 2022 - 22:31 CEST

Monitoring

Most customers should be seeing recovery at this stage. We continue to monitor the situation.
Posted Sep 07, 2022 - 20:41 CEST

Identified

We have identified an issue with our cloud provider, network traffic routing in some regions appears to be affected. For customers who are experiencing connectivity issues, retries are likely to be successful.
Posted Sep 07, 2022 - 19:52 CEST
This incident affected: Web.