SalesScreen on screens is experiencing connectivity issues
Incident Report for SalesScreen
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 24, 2016 - 11:49 CEST
Monitoring
We have now deployed a fix that will resolve this issue.
It should take a few minutes for the Intel NUC to refresh and work as it should.
If you are still experiencing issues with this, please notify us immediately (support@salesscreen.com).
Thanks a lot for your patience.
Posted over 2 years ago. Oct 24, 2016 - 10:09 CEST
Identified
We have identified the issue as affecting solely screens connected to an Intel NUC (Dogu Connect) and are working on a fix.
Posted over 2 years ago. Oct 24, 2016 - 09:08 CEST
Investigating
We are actively investigating this issue.
Posted over 2 years ago. Oct 24, 2016 - 08:47 CEST