Issues with adding reports to SalesScreen through our API
Incident Report for SalesScreen
Postmortem

We observed that reports without customer name could not be ingested into SalesScreen through our API.

This was caused by a new but faulty check of the customer name's length. A bug fix has now been implemented.

Posted about 2 years ago. May 29, 2017 - 10:24 CEST

Resolved
This incident has been resolved.
Posted about 2 years ago. May 29, 2017 - 10:18 CEST
Investigating
We are currently investigating this issue.
Posted about 2 years ago. May 29, 2017 - 09:53 CEST