Updates on TV-screens
Incident Report for SalesScreen
Resolved
Updates on TV-screens are back to normal. The incident has been resolved.
Posted 6 months ago. Apr 02, 2019 - 21:23 CEST
Monitoring
The sub-component responsible for updates on TV-screens appears to be operating normally again. We are carefully monitoring the situation.
Posted 6 months ago. Apr 02, 2019 - 13:44 CEST
Investigating
We are currently experiencing some issues with data updates and celebration popups on TV-screens.

We are investigating the issue and will update this incident as soon as we have narrowed down what the issue is.
Posted 6 months ago. Apr 02, 2019 - 12:48 CEST
This incident affected: Screens.